Back to overview
Downtime
Site outage
Feb 03 at 01:12pm PST
Affected services
pulse.mywavio.com
Resolved
Feb 03 at 01:56pm PST
An automatic server upgrade with unexpected incompatibilities prevented the system from resuming after restart. After we identified and resolved the incompatibility, the system recovered. We have updated our processes to apply server upgrades manually in the future during maintenance windows to avoid unexpected issues.
Affected services
Created
Feb 03 at 01:12pm PST
Server outage.
Affected services